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File menu commands

The File menu offers the following commands:

New Creates a new label document.
Open Opens an existing label document.
Save Saves an opened label document using the same file name.
Save As Saves an opened label document to a specified file name.
Print Prints a set of labels.
Print 
Preview

Displays the set of labels on the screen as it would appear printed.

Print Setup Selects a printer and printer connection.
Exit Exits Video Labels for Windows.



Edit menu commands

The Edit menu offers the following commands:

VHS Switch to VHS label.
S-VHS Switch to S-VHS label.
Video-8 Switch to Video-8 label.
Hi-8 Switch to Hi-8 label.
Longplay Toggle between Standard-Play (SP) and Longplay (LP) tape.
Stereo Toggle between mono and stereo tape.



Format menu commands

The Format menu offers the following commands:

Title Font | Label Change the title font appearing on label.
Title Font | Cover (Video-8/Hi-8) Change the title font appearing on cover.
Attributes Font | Label Change the attributes (date, recording date, SP/LP, etc.) 

font appearing on label.
Attributes Font | Cover (Video-8/Hi-8) Change the attributes font appearing on cover.
Side Font | Label Change the side-text font appearing on label.
Side Font | Cover Change the side-text font appearing on cover.
Top Font Change the top-text font.
Top Format | Left Switch top-text alignment to left-justified.
Top Format | Center Switch top-text alignment to centered.
Top Format | Right Switch top-text alignment to right-justified.



View menu commands

The View menu offers the following commands:

Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.

Help menu commands

The Help menu offers the following commands, which provide you assistance with this 
application: 

Index Offers you an index to topics on which you can get help.
Using 
Help

Provides general instructions on using the help system.

About Displays the version number of this application.



New command (File menu)

Use this command to create a new set of video labels. You can open existing video labels 
with the Open command.

Shortcuts

Toolbar:
Keys: CTRL+N



Open command (File menu)

Use this command to open an existing document.    You can create new documents with the 
New command.

Shortcuts

Toolbar:
Keys: CTRL+O



File Open dialog box

The following options allow you to specify which file to open:
File Name

Type or select the filename you want to open.    This box lists files with the extension you 
select in the List Files of Type box. 

List Files of Type
Select the type of file you want to open:

Video Labels for Windows (.VLW)
Drives

Select the drive in which Video Labels for Windows stores the file that you want to open. 
Directories

Select the directory in which Video Labels for Windows stores the file that you want to 
open.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



Save command (File menu)

Use this command to save the active document to its current name and directory.    When 
you save a document for the first time, Video Labels for Windows displays the Save As dialog
box so you can name your document.    If you want to change the name and directory of an 
existing document before you save it, choose the Save As command.

Shortcuts

Toolbar:
Keys: CTRL+S



Save As command (File menu)

Use this command to save and name the active document.    Video Labels for Windows 
displays the Save As dialog box so you can name your document.    

To save a document with its existing name and directory, use the Save command.



File Save As dialog box

The following options allow you to specify the name and location of the file you're about to 
save:
File Name

Type a new filename to save a document with a different name.    A filename can contain 
up to eight characters and an extension of up to three characters.    Video Labels for 
Windows adds the extension you specify in the Save File As Type box.

Drives
Select the drive in which you want to store the document.

Directories
Select the directory in which you want to store the document.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



1, 2, 3, 4 command (File menu)

Use the numbers and filenames listed at the bottom of the File menu to open the last four 
documents you closed.    Choose the number that corresponds with the document you want 
to open.



Exit command (File menu)

Use this command to end your Video Labels for Windows session.    You can also use the 
Close command on the application Control menu.    Video Labels for Windows prompts you to
save documents with unsaved changes.

Shortcuts
Mouse: Double-click the application's Control menu button.

Keys: ALT+F4



Toolbar command (View menu)

Use this command to display and hide the Toolbar, which includes buttons for some of the 
most common commands in Video Labels for Windows, such as File Open.    A check mark 
appears next to the menu item when the Toolbar is displayed.

See Toolbar for help on using the toolbar.



Toolbar

The toolbar is displayed across the top of the application window, below the menu bar.    The 
toolbar provides quick mouse access to many tools used in Video Labels for Windows,

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).

Click To

Open a new document.

Open an existing document.    Video Labels for Windows displays the Open dialog box,
in which you can locate and open the desired file.

Save the active document or template with its current name.    If you have not named
the document, Video Labels for Windows displays the Save As dialog box.

Print the active document.

Show the help opening screen of Video Labels for Windows.

Obtain help on some portion of Video Labels for Windows.



Status Bar command (View menu)

Use this command to display and hide the Status Bar, which describes the action to be 
executed by the selected menu item or depressed toolbar button, and keyboard latch state. 
A check mark appears next to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status Bar

The status bar is displayed at the bottom of the Video Labels for Windows window.    To 
display or hide the status bar, use the Status Bar command in the View menu.

The left area of the status bar describes actions of menu items as you use the arrow keys to 
navigate through menus.    This area similarly shows messages that describe the actions of 
toolbar buttons as you depress them, before releasing them.    If after viewing the description
of the toolbar button command you wish not to execute the command, then release the 
mouse button while the pointer is off the toolbar button.

The right areas of the status bar indicate which of the following keys are latched down:

Indicator Description
CAP The Caps Lock key is latched down.
NUM The Num Lock key is latched down.
SCRL The Scroll Lock key is latched down.



Index command (Help menu)

Use this command to display the opening screen of Help.    From the opening screen, you can
jump to step-by-step instructions for using Video Labels for Windows and various types of 
reference information.    

Once you open Help, you can click the Contents button whenever you want to return to the 
opening screen.



Using Help command (Help menu)

Use this command for instructions about using Help.



About command (Help menu)

Use this command to display the copyright notice and version number of your copy of Video 
Labels for Windows. Video Labels for Windows was developped by Frank Mathy with 
Microsoft Visual C++ 1.0, Standard Edition. It is distributed as freeware, so feel free to make 
as many copies as needed and to hand it to your friends.

Frank Mathy, the author of Video Labels for Windows. You can reach him via CompuServe:

CIS 100520,2066



Context Help command (Help menu)

Use the Context Help command to obtain help on some portion of Video Labels for Windows. 
When you choose the Toolbar's Context Help button, the mouse pointer will change to an 
arrow and question mark.    Then click somewhere in the Video Labels for Windows window, 
such as another Toolbar button.    The Help topic will be shown for the item you clicked.

Shortcut
Keys: SHIFT+F1



Title Bar

The title bar is located along the top of a window.    It contains the name of the application 
and document. To move the window, drag the title bar.    Note: You can also move dialog 
boxes by dragging their title bars.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Name of the document
Restore button



Scroll bars

The scroll bars are displayed at the right and bottom edges of the label view.    The scroll 
boxes inside the scroll bars indicate your vertical and horizontal location in the label view.    
You can use the mouse to scroll to not visible parts of the edited video label.



Size command (System menu)

Use this command to display a four-headed arrow so you can size the active window with the
arrow keys.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer 

to the border you want to move.    
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.

Shortcut
Mouse: Drag the size bars at the corners or edges of the window.



Move command (Control menu)

Use this command to display a four-headed arrow so you can move the active window or 
dialog box with the arrow keys.

Note:    This command is unavailable if you maximize the window.

Shortcut
Keys: CTRL+F7



Minimize command (Application Control menu)

Use this command to reduce the Video Labels for Windows window to an icon.

Shortcut

Mouse: Click the minimize icon  on the title bar.
Keys: ALT+F9



Maximize command (System menu)

Use this command to enlarge the active window to fill the available space.

Shortcut

Mouse: Click the maximize icon  on the title bar; or double-click the title bar.
Keys: CTRL+F10 enlarges a document window.



Close command (Control menu)

Use this command to close the active window or dialog box.

Double-clicking the Video Labels for Windows main windows is the same as choosing the Exit
command.

Shortcuts
Keys: CTRL+F4 closes a dialog box 

ALT+F4 quits Video Labels for Windows



Restore command (Control menu)

Use this command to return the active window to its size and position before you chose the 
Maximize or Minimize command.



Switch to command (Application Control menu)

Use this command to display a list of all open applications.    Use this "Task List" to switch to 
or close an application on the list.

Shortcut
Keys: CTRL+ESC

Dialog Box Options
When you choose the Switch To command, you will be presented with a dialog box with the 
following options:
Task List

Select the application you want to switch to or close.
Switch To

Makes the selected application active.
End Task

Closes the selected application.
Cancel

Closes the Task List box.
Cascade

Arranges open applications so they overlap and you can see each title bar.    This option 
does not affect applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap.    This option does not 
affect applications reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.



Choose Font dialog box

Use this dialog to adjust the desired font after selecting the appropriate command in the font
menu. Use the Font combo box to select a font. Only scalable fonts are being displayed. The 
size of the font can be adjusted in the Size combo box. A sample of the resulting selection is 
being displayed in the Sample area.

Confirm the newly adjusted font by selecting OK or discard the adjustment with Cancel.



How to Create Video Labels

Video Labeler for Windows is a powerful and easy to use utility to create video labels in the 
following way:

1. Use Video Labeler for Windows to edit a set of VHS, S-VHS, Video-8 or Hi-8 video labels.
2. Print the edited labels on a regular sheet of paper.
3. Cut out the labels and fix them on the video tape using glue. For all video systems, labels 

for the top and the side of the videotape will be created. For Video-8 and Hi-8, the 
program will additionally print out a cover page that fits exactly in the tape's plastic 
cover.



How to Edit a Video Label

1. Select the desired video format: VHS, S-VHS, Video-8 or Hi-8. Use either the appropriate 
Edit commands or check-/radiobuttons of the Edit bar.

2. Set other attributes (Mono/Stereo, SP/LP) via Edit menu or checkbuttons of the Edit bar.
3. Make format arrangements (fonts, text justification) using the Format menu.
4. Enter the label texts in the edit fields of the Edit bar.



How to Print a Video Label

1. Select the Print command of the File menu to print out a set of labels.
2. For a WYSIWYG preview of the labels choose Print Preview of the File menu.
3. To set up your printer, select Print Setup of the File menu.



No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.



Edit Bar

The Edit bar is located below the label view and can be used to specify the video label data. 
Modifications will immediately change the output in the label view. For further help on the 
available input fields, click on the desired element in the upper graphic.



VHS command/radiobutton (Edit menu/Edit bar)
Select this command/radiobutton before creating labels for VHS-tapes.



S-VHS command/radiobutton (Edit menu/Edit bar)
Select this command/radiobutton before creating labels for S-VHS-tapes.



Video-8/V.-8 command/radiobutton (Edit menu/Edit bar)
Select this command/radiobutton before creating labels for Video-8-tapes.



Hi-8 command/radiobutton (Edit menu/Edit bar)
Select this command/radiobutton before creating labels for Hi-8-tapes.



Top Format | Left command/radiobutton (Format menu/Edit bar)
After selecting this option, the text printed on the top label/top cover will appear left-
justified.



Top Format | Centered command/radiobutton (Format menu/Edit 
bar)
After selecting this option, the text printed on the top label/top cover will appear horizontally
centered.



Top Format | Right command/radiobutton (Format menu/Edit bar)
After selecting this option, the text printed on the top label/top cover will appear right-
justified.



Longplay command/checkbox (Edit menu/Edit bar)
Use this command/checkbox to specify if the tape was recorded in Standard play (SP) or 
Longplay (LP) mode.



Stereo command/checkbox (Edit menu/Edit bar)
Use this command/checkbox to specify if tape was recorded in Mono or Stereo.



ID field (Edit bar)
Enter the desired tape-id or -number in this edit field. Regular Windows keyboard 
conventions apply.



Title field (Edit bar)
Enter the desired tape-title in this edit field. Regular Windows keyboard conventions apply.



Date field (Edit bar)
Enter the recording- or purchasing-date of the video tape in this edit field. Regular Windows 
keyboard conventions apply.



Length combo box (Edit bar)
Enter tape-length in this editable combo box or select one out of its list after clicking on the 
arrow button. Regular Windows combo box conventions apply.



Side-Labeltext field (Edit bar)
Enter the text that shall be printed on the side label (next on the right hand side of the title).
Regular Windows keyboard conventions apply.



Top-Labeltext field (Edit bar)
Enter the text that shall be printed on the top label (VHS/S-VHS) or the tape cover-label 
(Video-8/Hi-8). Regular Windows keyboard conventions apply.



Label view

The label view shows the label as it will be printed out. If the whole label does not fit in the 
view, use the provided scrollers to make the desired portion of the label visible. Edit the 
label by using the edit bar located below the label view. 





Print command (File menu)

Use this command to print a set of video labels. This command presents a Print dialog box, 
where you may specify the range of pages to be printed, the number of copies, the 
destination printer, and other printer setup options.

Shortcuts

Toolbar:
Keys: CTRL+P



Print dialog box

The following options allow you to specify how the set of video labels should be printed:
Printer

This is the active printer and printer connection.    Choose the Setup option to change the
printer and printer connection.

Setup
Displays a Print Setup dialog box, so    you can select a printer and printer connection.

Print Range
Specify the pages you want to print:
All Prints the entire set of video labels.
Selectio
n

(Not available.)

Pages (Not available.)
Copies

Specify the number of copies you want to print for the above page range.
Collate Copies

Prints copies in page number order, instead of separated multiple copies of each page.
Print Quality

Select the quality of the printing.    Generally, lower quality printing takes less time to 
produce.



Print Progress Dialog

The Printing dialog box is shown during the time that Video Labels for Windows is sending 
output to the printer.    The page number indicates the progress of the printing.

To abort printing, choose Cancel.



Print Preview command (File menu)

Use this command to display the set of video labels as it would appear when printed.    When
you choose this command, the main window will be replaced with a print preview window in 
which one page will be displayed in its printed format.    The print preview toolbar offers you 
options to zoom in and out and initiate a print job.



Print Preview toolbar

The print preview toolbar offers you the following options:
Print

Bring up the print dialog box, to start a print job.
Next Page

(Not available.)
Prev Page

(Not available.)
One Page / Two Page

(Not available.)
Zoom In

Take a closer look at the printed page.
Zoom Out

Take a larger look at the printed page.
Close

Return from print preview to the editing window.



Print Setup command (File menu)

Use this command to select a printer and a printer connection.    This command presents a 
Print Setup dialog box, where you specify the printer and its connection.



Print Setup dialog box

The following options allow you to select the destination printer and its connection.
Printer

Select the printer you want to use.    Choose the Default Printer; or choose the Specific 
Printer option and select one of the current installed printers shown in the box.    You 
install printers and configure ports using the Windows Control Panel. 

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the set of video labels is to be printed on.

Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

Options
Displays a dialog box where you can make additional choices about printing, specific to 
the type of printer you have selected.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.




